Skip to end of metadata
Go to start of metadata

 

Tulostaminen ja esikatselu

Taulukon tulostamisessa on syytä muistaa seuraavat seikat:

  • Mikäli taulukon soluissa oleva tieto ei mahdu kokonaisuudessaan näkyviin sarakkeen kapeuden vuoksi, tieto ei myöskään tulostu kokonaisuudessaan. Varmista siis ennen tulostamista, että kaikki tieto näkyy kokonaisuudessaan.
  • Mikäli koko taulukko ei mahdu yhdelle sivulle, sen loppuosa katkaistaan automaattisesti tulostusalueen rajalla sarakkeiden tai rivien välistä.  Taulukko voidaan kuitenkin pakottaa mahtumaan yhdelle arkille.Tulostaminen tapahtuu:
    a) Pikavalikosta ylhäältä Tulosta (Print) -painikkeella.
    b) Tiedosto > Tulosta (File > Print) aukeaa tulostuksen asetusmäärittely ja samalla käyttöliittymän oikeaan puoleen esikatselu-tila. Kts. kuva vasemmalla. Tulostus alkaa Tulosta (Print) -painikkeella ylhäällä

    Asetukset (Settings)-kohdasta ensimmäisessä vaihtoehdossa voit valita, tulostetaanko esim. aktiivinen laskentataulukko tai koko työkirja, jossa on eri laskentataulukkoja.

    Mikäli taulukko on liian suuri mahdutettavaksi yhdelle arkille, voit kokeilla skaalausta. Tämä tapahtuu Tiedosto > Tulosta > Asetukset (File> Print> Setup) ja viimeinen vaihtoehto alhaalla 

    Huomioi, että pääset tästä ikkunasta vielä määrittämään Sivun asetuksia. Esim. tulostussuunnan asettelu (yälhäältä alas tai vasemmalta oikealle, yllä- ja alatunnisteet) 

 

Icon

Esikatselu löytyy samasta valikosta oikealla kuin itse tulostaminen.

Tulostusalueen määrittäminen ja poistaminen

Taulukosta voidaan tulostaa myös pelkästään valittu alue, oli se sitten osa taulukkoa tai vaikkapa kaavio. Ennen tulostusta valittu alue täytyy määritellä tulostusalueeksi komennolla Sivun asettelu>Tulostusalue>Määritä tulostusalue (Pages setup>Print Area>Set Print Area).
 
Samasta valikosta löytyy myös tulostusalueen poistamis-mahdollisuus.