Skip to end of metadata
Go to start of metadata

Harjoitusten taustaa

Seuraavat harjoitukset ja toiminnot voi tehdä mitä todennäköisimmin toisellakin tavalla, ja vieläpä useammalla eri tavalla. Työkaluissa tuntuu olevan loputtomasti säätövaraa, mutta toisaalta aika ei aina anna myöten tutustua niihin kovin syvällisesti. Näissä harjoituksissa keskitytään peruskäyttöön, ja siksi joitakin asioita joudutaan ohittamaan hyvin kevyesti. Paras tapa oppia on kokeilla rohkeasti asetusten ja määritysten vaikutuksia kuvaan. Muista kuitenkin, ettet koskaan tallenna muutoksia alkuperäiseen kuvaan, vaan säilytä alkuperäiset kuvat tiukasti erillään muokatuista kuvista.

Ihan ensimmäiseksi kannattaa laittaa PhotoShop-ohjelman paletit oletusarvoisille paikoilleen valitsemalla ylävalikosta Window > Workspace > Reset Palette Locations.

Kuvat voit ladata myös omatoimista harjoittelua varten zip-paketteina. Kuvia saa käyttää vain omaan harjoitteluun!

Alkuharjoitus: "Pöllön" piirtäminen

  1. Luo uusi piirtoalusta: File > New. Valitse kooksi 400 x 400 pikseliä ja resoluutioksi 72 ppi. Tarkista, että kuva on RGB-väreissä ja sen tausta on valkoinen. Anna kuvalle nimeksi pollo yhteensopivuuden takaamiseksi tulevaisuudessa, sillä Ä ja Ö tiedoston nimessä tarkoittaa yleensä ongelmia ennemmin tai myöhemmin.
  2. Valitse Elliptical Marquee tool (Elliptinen muoto), ja piirrä piirtoalueelle suuri vapaavalintaisen kokoinen pyöreä muoto. Aloita ympyrän piirtäminen läheltä kuvaikkunan kulmaa tai pidä Alt-näppäintä pohjassa ja aloita kuva-alueen keskeltä, jolloin valinta kasvaa keskipisteestä ulospäin. Valintatyökalu aktiivisena voit siirtää valintakehystä, mikäli se ei tullut esimerkiksi riittävän keskelle. Huomioi, ettet klikkaa hiirellä valinnan ulkopuolelta, koska silloin valinta häviää.
  3. Valitse väripalettiisi uusi väri ja klikkaa Paint Bucket Tool (Maalipurkki) aktiiviseksi. Maalaa napsauttamalla valinnan sisään.
  4. Tee uusi pienempi pyöreänmuotoinen valinta äsken väritetyn alueen sisään. Maalaa pienemmän valinnan sisään uudella värillä. Tässä näet, kuinka työkalut vaikuttavat ainoastaan valintapiirin sisäpuolella, jos sellainen on tehty.
  5. Luo uusi taso, Layer > New > Layer. Tarkista Layers-paletista, että sinne on ilmestynyt uusi taso. Tarkista tästä eteenpäin aina Layers-paletista, mille tasolle teet muokkauksia. Kun klikkaat jotakin tasoa Layers-paletissa, taso aktivoituu, ja esimerkiksi piirrosjälki tai teksti, jonka tuotat, kiinnittyy aktiiviselle tasolle.
  6. Piirrä uudelle tasolle Rectangular Marquee -työkalulla (Suorakulmainen valinta) valintapiiri ja värjää se jälleen haluamallasi värillä. Valitse Eraser (Pyyhekumi) ja säädä sen koko haluamaksesi Options-palkista. Pyöristä neliön kulmat pyyhekumilla pyyhkimällä. Mikäli olet oikealla tasolla, pitäisi vain ja ainoastaan neliön pyyhkiytyä.
  7. Luo taas uusi taso edellä esitellyllä tavalla. Valitse Polygonial Lasso (monikulmiolasso) työkalupaletista. Piirrä kolmio "pöllölle" nenäksi ja väritä kynätyökalulla tai siveltimellä. Valintapiiri täytyy "sulkea", eli kun teet valintapiirin, klikkaa viimeisen kerran lähtöpisteen tuntumassa.
  8. Kokeile siirrellä tasoja Move- eli siirtotyökalulla. Huomioi, että ensimmäinen silmä piirrettiin samaan tasoon pöllön kasvojen kanssa, ja et voi liikuttaa sitä erikseen.
  9. Tallenna kuva, File > Save. Kuva tallentuu oletusarvoisesti PSD-muodossa, alussa antamallasi nimellä.

1. Harjoitustehtävä

Kuvan koon muuttaminen, terävöitys, tallennus Save as Jpg...

1. Avaa kuva h1_lunni.tif, valikkorivin komennolla File/Open... kuva löytyy koneelta osoitteesta c:\esimerkkikuvat\h1_lunni.tif:

2. Pienennä kuva kokoon 400 pikseliä (leveys) x 277 pikseliä (korkeus):
Valitse Image/Image Size (Kuva/Kuvan koko). Aseta kuvan leveydeksi 400 pikseliä, jolloin korkeudeksi tulee automaattisesti 277, mikäli Constrain Proportions (Säilytä mittasuhteet) kohdassa on rasti. Valitse Resample Image (Interpoloi kuva) -kohtaan Bicubic, joka tekee parasta jälkeä. Klikkaa OK. Nyt kuvan koko pitäisi olla 400x277.

* Interpoloitaessa, esim. kuvan pikselimittoja kasvatettaessa ohjelma luo uusia pikseleitä alkuperäisten kuvapisteiden väliin, jotta sävyjatkumo olisi katkeamaton. Tällainen toiminta pehmentää kuvan laatua, sillä ohjelma ei pysty keksimään lisää yksityiskohtia tyhjästä. Kuvan pikselimittoja pienennettäessä kuvapisteiden määrä vastaavasti vähenee, minkä takia pienentäminen on laadun kannalta turvallisempaa kuin kasvattaminen. Pienentäminen myös mahdollisesti vähentää rakeisuutta, rasterikuvioita ja muita skannausjäänteitä.

3. Terävöitä kuva:
a: Zoomaa kuvaa niin että se on 100%:ssa koossa (esim. suurennuslasityökalulla). Valitse Filter/Sharpen/Unsharp Mask (Suodin/Terävöitys/Epäterävä maski).

Aseta Amount (Määrä) säätimestä terävöityksen määrä, Radius (Säde) säätimestä, kuinka leveälle kuvassa olevista reunoiksi tulkituista kohdista terävöitys ulottuu ja Threshold (Kynnys) säätimestä miten suuria sävyvaihteluita kuvassa vaaditaan, jotta ne tulkitaan reunaksi (mitä pienempi arvo, sitä enemmän terävöitystä). Jos Preview (Esikatselu) -kohdassa on rasti näet muutokset varsinaisessa kuvassa (voit verrata alkuperäistä ja terävöitettyä). Kun olet tyytyväinen klikkaa OK. Nyt kuva on terävöitetty.

b: Jos et viitsi itse arvioida kuvan terävyyttä Valitse Filter/Sharpen/Sharpen (Suodin/Terävöitys/Terävöitys), jolloin terävöitys tapahtuu ohjelman "haluamalla" tavalla. Kone terävöittää usein liikaakin.

4. Tallenna kuva tif-formaatissa uudella nimellä:
Valitse File/Save As... (Tallenna nimellä) Anna tiedostonimeksi lunni2 ja formaatiksi TIFF (TIF). Valitse Save (Tallenna). Kuvaa ei pakata, joten laita Image Compression valinnassa ruksi kohtaan NONE. Lisäksi valitse kohdasta Byte Order IBM PC. Mikäli korvaisit vanhan kuvan uudella ehostetulla versiolla, riittäisi pelkkä File/Save.

2. Harjoitustehtävä

Tehdään kuvalle heittovarjo ja tallennetaan kopio jpg-formaatissa

1. Kuva uudelle tasolle:
Avaa edellisessä tehtävässä käsittelemäsi kuva (lunni2.tif) ja valitse siitä kaikki (ctrl+a). Leikkaa tekemäsi valinta (ctrl+x) ja sijoita se uudeksi tasoksi (ctrl+v). Toimenpiteet voi suorittaa myös ylälaidan Select ja Edit-valikoiden kautta - Lopputuloshan on kuitenkin täysin sama. Kun katsot Layers (Tasot) -palettia huomaat, että kuva on tasona (Layer) taustan (Background) päällä. Mikäli sinulla on kokemusta esim. Wordin käytöstä, huomaat että valinnan, kopioinnin, leikkaamisen ja liimaamisen näppäinoikotiet ovat samat myös tässä ohjelmassa.

2. Piirtoalueen kasvattaminen:
Valitse aktiiviseksi Background (Tausta) -taso. Varmista että taustaväri (työkalupaletin alaosassa oleva alempi neliö) on valkoinen. Valitse seuraavaksi Image/Canvas Size (Kuva/Piirtoalueen koko). Laita leveydeksi 600 ja korkeudeksi 546 pikseliä (näin tehdään tilaa heittovarjolle). Anna avautuvan ikkunan keskellä olevan ankkurin olla keskellä (jolloin piirtoalue kasvaa tasaisesti joka puolelta).

3. Heittovarjon luominen:
Klikkaa hiiren oikealla napilla ylimmän tason päällä ja valitse valikosta kohta Blending Options ja listasta Drop Shadow, jolloin saat heittovarjon säädöt näkyviin. Nämä optiot saat jälleen esiin myös ylävalikon kautta: Layer/Layer Style/Drop Shadow...

4. Tallenna kopio kuvasta jpg-formaatissa:
Valitse File/Save as... ja valitse ruksi kohtaan As a Copy (Tallenna kopio) Anna tiedostonimeksi lunni2 ja formaatiksi JPEG (tiedostonimeksi tulee siis lunni2.jpg). Valitse Save (Tallenna) ja valitse kuvan laatu väliltä 0-12. Nolla tarkoittaa huonompaa kuvanlaatua ja pienempää tiedostokokoa ja 12 päinvastoin, eli suosittelen tässä tapauksessa asetusta noin kymmenen tienoilta.)

Jos valitset alla olevista vaihtoehdoitsta Baseline ("Normal") (Peruslinja Normaali) kuva aukeaa todennäköisesti kaikilla ohjelmilla jotka jpg-formaatin tuntevat. Baseline Optimized (Peruslinja optimoitu) pakkaa kuvan hieman pienemmäksi ja Progressive (Optimoitu väri) avaa kuvan näytölle 3-5:ssä vaiheessa (niin että kuva terävöityy näytölle). Klikkaa OK ja kuva tallentuu. Huomaat, että auki oleva kuva on edelleen lunni2.tif. Tämä johtuu siitä, että tallensit kuvasta kopion jpg-formaatissa. Sulje kuva, File/Close.

3. Harjoitustehtävä

Rajataan kuvaa, säädetään kirkkautta ja kontrastia sekä optimoidaan gif-kuvaksi

1. Avaa sanomalehdestä skannattu kuva sanomalehtikuva.tif, File/Open...

2. Rajaus:
Valitse Crop eli rajaustyökalu. Rajaa kuvaa siten että vain varsinaista kuva-aluetta jää näkyviin.

3. Rasterikuvan siloittelu:
Voit yrittää tasoittaa kuvaa tai tässä tapauksessa kuvan osaa Despeckle-suotimella (Filters/Noise/Despeckle).

a) Valitse normaali lassotyökalu ja näppäile ylälaidasta löytyvään options-palettiin häivytyksen eli feather-kohdan arvoksi vaikkapa 15 (pikseliä). Valitse taivas valintapiiriin, mutta varo ettet ota talojen kattoja mukaan. Muista, että valintapiiri on suljettu alue, jonka rajat sinä piirrät.

b) Valitse Despeckle suodin valikkoriviltä kohdasta Filters/Noise/Despeckle. Suotimen vaikutukset koskevat nyt siis vain valittua aluetta. Valinnasta tehtiin pehmeärajainen 15 pikselin häivytyksellä siksi, ettei muokattu alue näkyisi terävärajaisena erillisen tuntoisena ja näköisenä vaan sulautuisi alkuperäiseen kuvaan.

Despeckle suodinta ei ajettu koko kuva-alueelle, koska esimerkiksi taloista se olisi pehmentänyt liiaksi tarkkoja yksityiskohtia.

4. Sävysäädöt:
Ota kirkkauden ja kontrastin säätö esiin, Image/Adjustments/Brightness&Contrast... Vedä liukusäätimistä kuva silmää miellyttäväksi. Varo ettet liioittele. Pidä ruksi prewiev kohdassa, niin näet muutokset kuvaan.

5. Tallenna kuva Save for Web -toiminnolla gif-muotoon, File/Save for Web.... Yritä vähentää värejä mahdollisimman paljon Colors-valintaruudusta. Yläpuolella näkyvässä esimerkkikuvassa on käytetty vain kahdeksaa värisävyä! Kokeilemme toiminnon muita ominaisuuksia myöhemmin lisää.

* Save for Web toiminto tallentaa ja optimoi kuvan webbikäyttöön. Voit valita PNG-, GIF- ja JPG-kuvaformaatin erilaisilla asetuksilla. Voit esikatsella kuvaa kahdessa tai neljässä ikkunassa, joista yksi on aina alkuperäinen ja loput eri asetuksin pakattuja.

4. Harjoitustehtävä

Kuvan syvääminen taustasta, monistetaan tasoja sekä liikutetaan ja skaalataan, tallennus psd:nä

1. Aloitus:
Avaa lokki.tif kuvatiedosto. Kuva on valmiiksi sopiva kooltaan.

2. Valinnan tekemien:
Valitse työkalupaletista taikasauva (Magic Wand). Kasvata ylälaidassa sijaitsevasta Options-paletista työkalun tolerance asetusta yli viidenkymmenen. Tällöin valinta ei ole liian pikkutarkka sävyvaihteluiden suhteen. Klikkaa sinistä taivasta, jolloin se tulee valituksi. Tee käänteinen valinta, Select/Inverse, jolloin lokki on valittuna. Voit todeta valintapiirin lokkia ympäröivästä "liikuvasta" kehästä.

3. Kopioi valittu alue ja sijoita uudeksi tasoksi:
Kopioi valinta (ctrl+c) ja sijoita se uudeksi tasoksi (ctrl+v), tai käytä ylälaidan Edit-valikkoa. Voit nyt siirtää uuden, juuri syntyneen tason eri paikkaan siirtotyökalulla (Move Tool). Voit skaalata ja pyörittää aktiivisella tasolla olevaa grafiikkaa, Edit/Free Transform. Shift-näppäintä samanaikaisesti painamalla lokki säilyttää mittasuhteensa oikeina skaalauksessa.

* EXTRA: Kuvan joihinkin osiin (valintapiirin avulla) tai kokonaisiin tasoihin voi kokeilla edellisessä tehtävässä esiteltyä brightness/contrast -säätöä.

4. Tallenna kuva PSD-muodossa, nimellä lokit.psd, jolloin tasot säilyvät myöhempää käsittelyä varten.

5. Harjoitustehtävä

Kuvan syvääminen taustasta, monistetaan tasoja sekä liikutetaan ja skaalataan, lisäksi kokeillaan tasoille erilaisia läpinäkyvyysarvoja ja tehosteita. Tallennus psd:nä

1. Aloitus:
Avaa kukka.tif kuvatiedosto. Kasvata piirtoalueen kokoa Image/Canvas Size (Kuva/Piirtoalueen koko) 550 x 550 pikselin kokoiseksi.

* Katsotaan yhdessä tehtävä alkuun, mm. valinnan lisääminen ja valinnan vähentäminen valinnat yläpalkista, samoin tasoasetuksia Layers-paletista.