Mikä on taso (layer)?

Taso (Layer) on kerros, jota voidaan muokata erillään muista kerroksista. Kuvan eri tasot ovat kuin kalvoja, joita on pinottu päällekkäin. Kussakin kalvossa (=tasossa) on osa kuvasta ja kokonaisuus muodostuu kaikkien kalvojen (=tasojen) pinosta. Päällimmäisessa kalvossa (=tasossa) olevat objektit peittävät alleen alemmissa kalvoissa olevat objektit.

Tasolle voi lisätä tasotehosteita, jotka vaikuttavat vain tasolla olevaan kuvaan tai kuvan osaan. Voit kopioida tasoja ja sijoittaa niitä toiseen kuvaan, luoda uusia tasoja tai kuvan osia voi irrottaa kuvasta ja siirtää uudelle tasolle.

Taso voidaan valita napsauttamalla sen nimeä Layers-paletissa; taso aktivoituu ja sitä voidaan muokata. Vain yksi taso voi olla kerrallaan aktiivinen; tasoja voi yhdistellä ryhmiksi, joita voi esimerkiksi siirtää yhtaikaa, mutta tehosteiden lisääminen useammalle tasolle yhtaikaa ei onnistu. Tasoa voidaan siirtää vetämällä sen nimeä vieritysluettelossa ylös ja alas.

Tasopinon pohjimmaisena on läpinäkymätön peruskuva eli taustataso (Background). Sen taakse ei voi lisätä mitään, ennen kuin se muutetaan kelluvaksi tasoksi. Taustatason merkkinä on lukon kuva.

Tason vasemmalla puolella olevat merkit ilmaisevat, onko taso näkyvissä vai ei (silmä) ja onko taso aktiivinen (sivellin) eli muokattavissa. Tason läpinäkyvyyttä voi säätää, samoin määrittää tasolle erilaisia sekoitustiloja, joilla saadaan alempien tasojen informaatiota sekoitettua valittuun tasoon.

Kun lisäät kuvaan tekstiä, ohjelma luo tekstille automaattisesti uuden tason. Teksti on vektoripohjaista, mutta voit tehdä siitä myös bittikarttaversion. Voit myös luoda tekstille valintareunuksen ja täyttää sen erilaisilla tekstuureilla.

Kun tallennat kuvan jossakin muussa muodossa kuin PSD-muodossa, tasot häviävät, ja kuvasta tulee "litteä". Myös PSD-kuvan voi "litistää" valitsemalla Layer > Merge Down / Merge Linked / Merge Visible / Flatten Image.

Harjoitus 5: Teksti-, kuva- ja vektoritasot

Avaa harjoitusta varten pintaa2.jpg.

1. Käännetään englanninkieliset tekstit suomenkieliseksi. Tätä varten pitää ensin poistaa englanninkielinen teksti. Sen voi tehdä joko pipetillä ja  sivellintyökalulla tai - jos halutaan tarkempaa jälkeä - leimasintyökalulla (Harjoitus 4).

Pipetti + sivellintyökalu: Valitse ensin pipetti työkalupalkista ja klikkaa sillä sitä kohtaa kuvasta, jossa on lähinnä oikea väri. Valitse seuraavaksi sivellintyökalu (tarkista, että jäljen koko on oikea) ja maalaa tekstin päältä.

2. Kirjoita seuraavaksi uusi teksti. Valitse tekstityökalu työkalupalkista. Käyttöösi avautuu ikkunan ylälaitaan tekstityökalua koskevat asetukset. Tarkista, että valittuna on Horizontal Type Tool (muita vaihtoehtoja ovat Vertical Type Tool, Horizontal Type Mask Tool ja Vertical Type Mask Tool).

3. Klikkaa hiiren osoittimella kuvan päältä ja kirjoita tekstiä.

4. Muokkaa tekstiä. Valitse teksti ja vaihda esimerkiksi fontin tyyppi, koko ja väri.

5. Voit siirtää tekstiä siirtotyökalun avulla.

Toisen kuvan siirtäminen tasoksi

Siirretään books.gif-kuva pintaa2.jpg-kuvaan.

Avaa harjoitusta varten books.gif.

1. Valitse taikasauva työkalupalkista. Klikkaa kuvan taustaa, jolloin tausta tulee valituksi. Valitse Select > Inverse, jolloin itse kuva-aihe tulee valituksi.

3. Kopioi valinta (Edit > Copy), aktivoi pintaa2.jpg klikkaamalla sen otsikkoa ja liitä kuva-aihe kuvaan valitsemalla Edit > Paste.

4. Voit siirtää kuva-aihetta siirtotyökalulla.

5. Mikäli haluat poistaa kuvasta joitakin sävyjä (esimerkiksi tässä kuvassa valkoiset täplät voivat olla häiritseviä), valitse taikasauva. Määritä taikasauvan asetuksissa kohtaan Tolerance 0 ja ota rasti pois kohdasta Anti-Aliased. Näin saat otettua tarkalleen yhden värin, jopa kuvapisteen pois. Kun olet valinnut poistettavan alueen, paina Delete-näppäintä.

Tilannekatsaus: Nyt sinulla pitäisi olla jo useita tasoja tasopaletissa - taustataso, kuvataso ja yksi tai useampia tekstitasoja. Kannattaa opetella antamaan tasoille nimet, jotta niitä on helpompi käsitellä ja tarkastella: Kaksoisklikkaa tason nykyisen nimen päältä, kirjoita nimi ja hyväksy Enterillä.

Muotojen piirtäminen

Lisätään pintaa2.jpg -kuvaan nuolia.

1. Määritä ensin piirtoväri.

2. Valitse viivamuototyökalu (Line Tool; muita muototyökaluja ovat Rectangle Tool, Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Custom Shape Tool).

4. Asetuksissa voit ensin säätää muototyökalun geometrisiä asetuksia (Geometry Options), ja työkalusta riippuen voit säätää myös työkalulle ominaisia asetuksia. Viivamuototyökalussa laitamme viivan toiseen päähän nuolen.

5. Määritä seuraavaksi, kuinka haluat piirtää muodon: klikkaa Create new shape layer -painiketta, joka luo vektorikuvioita. [opk8:Seuraavista neljästä painikkeesta voit määritellä, miten muodot näkyvät suhteessa toisiinsa.].

6. Piirrä muoto. [opk8:Suorakulmiosta saat neliön ja ellipsistä ympyrän pitämällä alhaalla Vaihto-näppäintä ja vetämällä hiirellä. Kun pidät alhaalla Alt-näppäintä ja vedät hiirellä, voit piirtää kuvion keskipisteestä ulospäin.] Ohjelma luo muodolle automaattisesti uuden tason. Luo näin useita muotoja. Tarkista, että kaikki muodot tulevat omalle tasolleen. Tämä on tärkeää, jotta niitä voi tarvittaessa siirtää.

Huomasitko muuten, että teit todennäköisesti jo aikaisemmin vektorigrafiikkaa, kun lisäsit kuvaan tekstiä? PhotoShop tekee tekstin automaattisesti vektoripohjaisena.