Muokkaa kuva sopivaksi

Kuva on harvoin käyttökelpoinen sellaisenaan Internetiin tai tulostukseen. Kuvaa pitää muokata niin, että se on mahdollisimman hyvä käyttötarkoitukseensa. Lisäksi kuvassa saattaa olla naarmuja ja muita roskia, valotusvirhe tai rakeisuutta.

Kuvan muokkauksen mahdollisuuksia:

Harjoitus 2: Kuvan muokkaus

Kun kuvaa käsitellään, siitä kannattaa tehdä kopio: Klikkaa kuvan nimipalkkia hiiren kakkospainikkeella ja valitse Duplicate. Kopioon tehdyt muutokset eivät vaikuta alkuperäiseen kuvaan, ja voit vertailla muutosten vaikutusta. Toimintojen kumoamiseen kannattaa käyttää historiapalettia (Window > Show History): voit palata historiapaletissa edellisille tasoille, jos haluat poistaa jonkin muokkauksen. [opk8:Uusimmat muokkaukset ovat historiapaletissa alimpana.]

1. Kuvan avaaminen

Avaa talo.jpg (Y:\kuvankasittely\talo.jpg).

2. Kuvan suoristaminen rajauksen yhteydessä

Valitse rajaustyökalu työkalupaletista ja piirrä työkalun avulla pystysuuntainen alue valkoisen nurkkalaudan tienoille. Kuvaan ilmestyvät kehykset ja muotoilukahvat. [Jos toiminto ei ole käytössä, taso on lukittu ja se pitää muuntaa kelluvaksi tasoksi: klikkaa tason nimen päältä kaksi kertaa (anna nimi, jos haluat) ja klikkaa OK.] Vie hiiren osoitin kuvan kulman kohdalle, jolloin kursori muuttuu käyräksi kaksipäiseksi nuoleksi. [opk8:Vedä kuvaikkunaa kulmasta hiukan kuvaa suuremmaksi, niin sinun on helpompi työskennellä.] Käännä kuvaa varovasti ja suorista se. Käytä apuna Ctrl-näppäintä, mikäli haluat tarkentaa oikeisua. Kun kuva on oikaistu, suurenna rajausta muotoilukahvoista. Paina lopuksi Enter.

[opk8:Joskus kuvan oikaisu onnistuu automaattisella toiminnolla Image > Rotate > Straighten Image. Ohjelma etsii kuvasta suorat linjat ja kääntää kuvan suoraksi. Automaattisen oikaisun yhteydessä ohjelma osaa myös rajata kuvan.]

3. Kuvan pikakorjaus

Pikakorjaus-toiminnon avulla on helppoa ja nopeaa poistaa yksinkertaisimmat väri- ja sävyvirheet. Valitse yksi säätö kerrallaan ja klikkaa Apply-painiketta. Muutokset näkyvät esikatselussa - tosin joskus on tarpeen käydä vilkaisemassa muutosta oikean kuvan kautta.

Säädöt:

Säätökategoria

Säätö

Brightness

Auto Contrast
Auto Levels
Brightness/Contrast
Fill Flash
Adjust Backlightning

Color Correction

Auto Color
Hue/Saturation

Focus

Auto Focus
Blur

Rotate

 

4. Kuvan manuaalinen muokkaus

Kuvan terävöittäminen epäterävällä maskilla: Valitse Filter > Sharpen > Unsharp Mask. Käytettävissäsi on kolme liukusäädintä: Määrä (Amount) voidaan valita väliltä 1-500 % ja se määrittää, kuinka paljon vierekkäiset kuvapisteet vaikuttavat toisiinsa. Sen sopiva arvo löytyy yleensä väliltä 50-100 %. Säteen (Radius) arvo voi olla 0,1-250 kuvapistettä, mutta tavallisesti se on hyvä pitää pienenä (0,5-1,5 % kuvan resoluutiosta). Kynnysarvo (Threshold) kannattaa yleensä myös pitää pienenä (0-5), vaikka vaihteluväliä löytyy aina 255:een saakka. Kokeile ja vertaa muutoksia alkuperäiseen kuvaan. [opk8:Yksityiskohtien pehmentämiseen ja terävöimiseen voit käyttää työkalupaletin pehmennys- ja terävöintityökaluilla (Blur Tool, Sharpen Tool).]

Kuvan sävyalueen perussäätö: Valitse Enhance > Adjust Brightness/Contrast > Levels. Voit säätää erikseen tummia, vaaleita ja keskisävyjä käyrän alapuolella olevista nuolista. Perussääntö on, että käyrässä ei ole tyhjää kummassakaan päässä eikä myöskään teräviä piikkejä. Korjaa ensin tummat ja vaaleat sävyt ja vasta viimeisenä keskisävyt.

Harjoitus 4: Naarmujen ja roskien poisto

1. Avaa vanha_kuva.jpg.

2. Valitse leimasintyökalu (Clone Stamp) työkalupalkista. Pidä Alt-näppäintä alhaalla ja ota työkalulla näyte mahdollisimman läheltä naarmua sellaisesta kohdasta, joka on samanlainen kuin naarmun alla oleva kohta. Hellitä Alt-näppäin ja klikkaa naarmun päältä. Ota aina välissä uusi näyte naarmun vierestä, ja napsauta taas naarmua ...

3. Voit säätää työkalun kokoa Asetukset-palkissa; mitä kärsivällisempi olet ja mitä pienemmän koon valitset, sitä parempaa jälkeä saat aikaiseksi. Työkalun käyttö vaatii jonkin verran harjoittelua.

4. Voit poistaa rikkinäiset kuvan reunat rajaustyökalulla.

5. Jos haluat, voit sävyttää kuvan: Valitse Enhance > Adjust Color > Hue/Saturation). Klikkaa rasti kohtaan Väritä (Colorize), pienennä kylläisyyttä (Saturation) liukusäätimen avulla, ja etsi sopiva sävy (Hue).